Java のインストール

MIMA Searchを動作させるにはJava プラグイン1.5.0が必要です。


尚、現在、インターネット・エクスプローラー6 (Windows)、Netscape 7 (Windows, Linux)、Safari (Mac OS-X)での動作を確認しています。その他のブラウザとOSに関しては動作対象外とさせていただきます。

※注意・免責条項
Javaのインストールはユーザ各自の責任のもとに行ってください。インストール中、および、使用中におきたパソコン、ソフトウェア等の不具合に関して、東京大学は一切責任を負いません。

ブラウザのポップアップ禁止機能の解除

1:MIMA Searchを使うためには、ブラウザのポップアップ禁止機能が解除されている必要があります。
2:ポップアップ禁止機能をもつブラウザをご利用の場合は、設定画面から機能を解除してください。